Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       No thumbs when reading from USB
    gregory gows
    post May 9 2009, 11:51 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 9-May 09
    Member No.: 160




    Hi guys,
    Newbie here...
    Lot of positive experience with the WDTV (bought in Jan'09, 99EUR) and actually nothing to complain about.
    Just trying to figure out why not getting those thumbs when using USB stick.

    config is WDTV connected to (excellent) Sharp FHD 100Hz with 'old' MyBook WD3200 as external HDD. No trouble, all working fine.
    But when plugging in USB stick, no way to get thumbs working.

    Taking care of having files, srt's and thumbs having the same name structure... but doesn't work.

    eg.
    bolt.mkv
    bolt.jpg
    bolt.english.srt

    thumbs are 120x80

    tried alternatively with the folder.jpg stuff and so on.. but won't work.
    on the WD3200 on the othe hand, works perfectly (and really fast!... no delay... switch on and bam, here we are!)


    ... mhh, no big matter because talking about detail of course! For this price, WD delivers good stuff and I can live with it..... but, if anyone got the solution/explanation... you are welcome!!! (IMG:style_emoticons/default/smile.gif)



    +++++++++
    my wdtv starts 20 times faster than my Blu-ray, yep, 'bout 1sec.
    Attached File(s)
    Attached File  4g.jpg ( 13.87K ) Number of downloads: 7
     
    Go to the top of the page
     
    +Quote Post
    post May 9 2009, 11:51 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 09:06 PM




    Go to the top of the page
     
    Quote Post
    neverlift
    post May 9 2009, 01:48 PM
    Post #2


    WDTV Live X3
    Group Icon

    Group: Root Admin
    Posts: 2,213
    Joined: 15-March 09
    From: 204 Canada
    Member No.: 1




    Hi gregory gows,

    Welcome to the forums! Ok I just tried what you said you where having problems with and well mine seemed to work without a hitch. I tried a few different ways, I used the movie repo man, its an xvid rip so it has the extension of avi. Heres the breakdown...

    16GB Kingston USB thumbdrive:

    Repo Man.avi
    Repo Man.jpg

    I also out the movie into a folder called
    MOViES
    Repo Man.avi
    Repo Man.jpg

    Mine all worked, strange how your having problems with yours. You made sure your thumbs where 120x180 72dpi ? Make sure you named all the files the same?
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 21st October 2014 - 09:06 PM