Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Issue with Video
    Von Schnitzel
    post May 4 2010, 11:16 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 4-May 10
    Member No.: 18,329




    Got myself a 500GB NTFS hard drive, plug it in to the media player, plays everything ok, but when I try to play a movie I got, AVI format, perfect resolution and everything, it plays for the first 55 minutes, than the media player stops and an error appears.
    "Can't play file, please read user manual for instructions" or something along the lines of that.
    Go to the top of the page
     
    +Quote Post
    post May 4 2010, 11:16 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 03:40 AM




    Go to the top of the page
     
    Quote Post
    Shaan
    post May 5 2010, 02:50 AM
    Post #2


    WDTV USER
    *

    Group: Members
    Posts: 5
    Joined: 22-February 10
    Member No.: 13,475




    Is it with just one movie or all your movies???
    What firmware you have???
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 29th November 2014 - 03:40 AM