Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       LIVE+ doesn't work with wireless bridge
    promethean_spark
    post Jul 29 2010, 03:03 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 29-July 10
    Member No.: 22,922




    I just got my unit a couple days ago and got it hooked up to the network last night. I didn't have a wired connection available near the TV (yet) so I configured my vista laptop to act as a wireless bridge. The WDTV LIVE PLUS was able to self-configure, but was unable to communicate with DNS. After a couple hours of fiddling I found that I was able to get it to work by disabling IPV6 on the laptop - then it worked perfectly.

    I'd found that suggestion on a forum about using a wireless bridge with an XBox, and felt it would be useful repeated here to help other frustrated people trying to google up a solution.

    Hopefully someone figures out how to install hombrew and mods on the + box at some point, I got excited when I saw that forum and then let down when I found that the PLUS can't do that (yet). I'll peek in once and a while to see how things are going on that front.
    Go to the top of the page
     
    +Quote Post
    post Jul 29 2010, 03:03 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 09:44 PM




    Go to the top of the page
     
    Quote Post
    Django
    post Jul 30 2010, 10:51 PM
    Post #2


    WDTV SEMI-PRO
    **

    Group: Members
    Posts: 11
    Joined: 10-January 10
    Member No.: 10,813




    For anyone interested, my Live Plus is hooked up to a Linksys WRT54G router with modded firmware that allows it to act as a wireless bridge. Works fine with network content and streaming Netflix, Mediafly, and Youtube.
    Go to the top of the page
     
    +Quote Post
    Django
    post Jul 31 2010, 08:17 PM
    Post #3


    WDTV SEMI-PRO
    **

    Group: Members
    Posts: 11
    Joined: 10-January 10
    Member No.: 10,813




    I also hooked up my Live Plus to my Linksys G Wireless Gaming Adapter (ethernet bridge) and it works. Watching Netflix right now without any stuttering.
    Go to the top of the page
     
    +Quote Post
    radagast26
    post Aug 16 2010, 01:35 PM
    Post #4


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 16-August 10
    Member No.: 23,953




    same setup as mine. If you have 2 routers, then all you need to do is flash one of them with dd-wrt firmware (google it) and then bridge them. It was quite a bit faster and more stable than the usb dongle I had on there before.
    Go to the top of the page
     
    +Quote Post
    dilbertblue
    post Jan 6 2012, 11:01 AM
    Post #5


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 1-April 11
    Member No.: 51,521




    I am trying to do a similar thing but I am having the DNS error. Primary router running tomato, secondary router(netgear) set up as a bridge(dd-wrt) and wdtv is connected to the secondary router.
    Do you see wdtv as one of the devices connected under LAN settings of the secondary router?
    Go to the top of the page
     
    +Quote Post
    Trendecide
    post Jan 20 2012, 12:30 AM
    Post #6


    WDTV EXPERT
    Group Icon

    Group: Site Supporter
    Posts: 75
    Joined: 29-November 10
    From: St. Louis Area
    Member No.: 32,606




    http://wdtvhd.com/index.php?showtopic=22664

    Have had it working wonderfully for quite a long time now... even wrote a tutorial how to do it.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 20th October 2014 - 09:44 PM