Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Various Issues
    vanhager
    post Sep 12 2010, 04:38 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 12-September 10
    Member No.: 25,656




    Have had my unit for months and have never had any major issues until recently.

    I had an avi that wouldn't play (just get the boot up "circle" then the whole unit froze up.
    Had to shut down in order to get un-frozen. Now I have an Avi that says its not supported.
    On top of that, I have three mkv files that will play, but no sound.
    Am running original firmware for Gen 2 as I believe there is no update yet.

    Any help would be appreciated.
    Go to the top of the page
     
    +Quote Post
    post Sep 12 2010, 04:38 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 11:29 AM




    Go to the top of the page
     
    Quote Post
    WDUser
    post Sep 12 2010, 05:48 PM
    Post #2


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,321
    Joined: 14-November 09
    Member No.: 6,287




    For the MKVs with no audio, maybe this will help.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 24th April 2014 - 11:29 AM