Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       HDMI Audio Problem
    botching
    post Oct 16 2010, 11:36 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 14-October 10
    Member No.: 28,150




    Sometimes there is audio, sometimes none via HDMI. If the TV displays 1080p/60 hz. during start up, there will be audio. for sure. Most of the time though WD TV displays 720p/60 resolution and that means no audio. Tried changing the resolution settings on WD TV but unfortunately, it always reverts back to 720p/60.
    Sometimes hooking the cable to HDMI(tv connection) #2 or #3 works, but often not.
    Its so frustrating because its always a hit or miss situation. Any help on this this problem will be highly appreciated.

    Edit:
    Out of desperation dismantled the unit from its plastic body. Connected the HDMI cable directly to it
    and all problems solved (IMG:style_emoticons/default/biggrin.gif) !
    It was only a fitting issue, after all (IMG:style_emoticons/default/rolleyes.gif)
    Go to the top of the page
     
    +Quote Post
    post Oct 16 2010, 11:36 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 08:56 AM




    Go to the top of the page
     
    Quote Post
    zeese5
    post Jan 18 2011, 09:36 PM
    Post #2


    WDTV USER
    *

    Group: Members
    Posts: 4
    Joined: 16-January 11
    Member No.: 39,077




    Glad to know it works for you..
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 26th November 2014 - 08:56 AM