Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       WD TV LIVE not recognising my WD ELEMENTS 1.5TB HDD, Someone please help me
    Claza
    post Dec 26 2010, 09:11 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 26-December 10
    Member No.: 35,354




    Hello

    I have spent three hours reading the forums already for an answer to my problem but haven't found a full reply as yet so I appologise if it turns out there this exact same post already on here somewhere.

    OK it's Christmas and I brought myself:

    WD TV LIVE - WDBAAP0000NBK which came with Firmware version 1.02.21

    All my media files are stored on a:

    WD ELEMENTS 1.5TB HDD - WDBAAU0015HBK

    I have fully tested the WD TV LIVE the network works the USB ports work, but it will not recognise my external hard drive.

    Here is what I have tried so far.
    Turning it off and on again (Simples i know but so often this silly step works)
    Tested the HDD on my laptop and all is normal
    Put a USB dongle in the two WDTV LIVE USB ports to check they were working.

    I suspect from reading the forums that it is the firmware as there are a couple of people who have complained that their WD Elements 1.5tb's stopped working after the 1.02.21 update. But no one has actually come back and said ok I've fixed it and this is how?

    Could someone please help me out here, I'm not all that technically minded but have managed to scour the forums and understand most of what has been said, but nothing has been useful so far, I was really hoping that I could just connect all my new toys up and off I'd go, but nothings ever that straight forward for me and I'm starting to get a bit upset with it now.

    Many thanks in advance for any help you guys can give me!

    Claza
    Go to the top of the page
     
    +Quote Post
    post Dec 26 2010, 09:11 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 05:01 PM




    Go to the top of the page
     
    Quote Post
    WDUser
    post Dec 26 2010, 01:46 PM
    Post #2


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,370
    Joined: 14-November 09
    Member No.: 6,287




    First of all, I recommend you update via a USB stick to 1.03.49, since the latest firmware version i.e. 1.04.10 seems to have some issues. Be sure to do a hard reset (using the button) both before and after the procedure.

    If that doesn't help, something more radical may be required. If the drive doesn't have too much data on it, it'll make this so much easier/quicker, since you'll need to copy everything off it (assuming you even have that much free space elsewhere), then copy it all back. What you'll need to do basically after emptying the drive or backing up all the important data elsewhere is to delete all the existing partitions from the drive. If you use Windows, you should be able to do this via Start / Run / diskmgmt.msc, delete every volume on the disk, then create a new one to fill the now unallocated space. Once that's done, you can format the new volume as NTFS and move some sample media back to test it. Hopefully, the player should detect it fine this time.

    If you're hesitant about this, feel free to ask WD Support about an easier solution, and let us know as well if one exists and it worked for you.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 27th August 2014 - 05:01 PM