Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Upgraded to 2.03.24 and now network video won't play properly
    The Dream Master
    post Feb 11 2011, 12:00 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 10-February 11
    Member No.: 43,012




    I just upgraded to 2.03.24 and now all my videos (not even HD) don't play properly.

    The playback is slow, and stutters and there is no audio.

    Before the update it played fine. Yes, I know it may be a wifi problem, but it played just fine before with my current setup, so I don't see why I should have to endure inefficient streaming when it worked perfectly fine before.

    And yes, I know I am going to be suggested to downgrade... but I am hoping there is another solution.

    Any ideas?
    Go to the top of the page
     
    +Quote Post
    post Feb 11 2011, 12:00 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 12:46 PM




    Go to the top of the page
     
    Quote Post
    Rev Drew
    post Feb 11 2011, 05:10 AM
    Post #2


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,433
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    try a reset, via the menu and a hard reset with the reset button.
    if that doesn't work, well you've already suggested it..
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 24th October 2014 - 12:46 PM