Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       mkv problems, Live+ doesn't see them
    Autopsy IV
    post Feb 22 2011, 09:34 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 22-February 11
    Member No.: 44,849




    I downloaded an mkv file off the internet (720p) to see how well the playback was on my WD HDTV Live+ but when I browse to the folder that contains the file the box says that no media is found in that folder. Any clues on why that might be happening? Seems everyone else in the world is playing mkv files with no problems what so ever.
    Go to the top of the page
     
    +Quote Post
    post Feb 22 2011, 09:34 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 01:16 AM




    Go to the top of the page
     
    Quote Post
    Rev Drew
    post Feb 22 2011, 01:43 PM
    Post #2


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,374
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    media share? network share? local USB drive attached to the live+?
    Go to the top of the page
     
    +Quote Post
    Autopsy IV
    post Feb 22 2011, 01:47 PM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 22-February 11
    Member No.: 44,849




    I have a Seagate Black Armor NAS w/DLNA that the file sits on and the WD connects to.
    The WD works w/the drive for other video types and music.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 16th April 2014 - 01:16 AM