Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Some mp3 files are skipped over wifi network
    anthony82
    post Mar 8 2011, 12:58 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 7
    Joined: 17-January 11
    Member No.: 39,240




    Hi everybody, I've a strange issue:
    I've a WDTV Live with the last firmware 1.04.17
    wdtv is connected over wifi network thru Dlink dongle to an Airport Extreme router, wich is connected over wifi to my macbook.
    I've shared music and movie folders on my mac, I can see WDTV from my mac (and I can copy files on the hard disk wich is connected thru usb at wdtv), and I can see the shared folders, movies and mp3s from my wdtv.

    No problems at all when watching movies (also in 1080p!!), but I've a strange issue when listening mp3 files: some of them are skipped by wdtv without a reason!
    the player load the mp3 file and then switch automatically at the next file without errors.

    If I try to load the same file from usb I've got no problems...

    it's a bug?

    another little thing: 90% of my mp3 files haven't the cover image on wdtv (all of them have the correct cover when I load them on itunes on my mac...)
    Go to the top of the page
     
    +Quote Post
    post Mar 8 2011, 12:58 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 08:00 AM




    Go to the top of the page
     
    Quote Post
    WDUser
    post Mar 8 2011, 01:19 PM
    Post #2


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,373
    Joined: 14-November 09
    Member No.: 6,287




    Weird... Maybe you can try the latest beta and see if there's any improvement.

    Also, if the same MP3s are skipped every time, maybe the Live has a problem with them.

    As for the cover image, use a good MP3 tagger to embed the album art into the files and then check once more.
    Go to the top of the page
     
    +Quote Post
    anthony82
    post Mar 9 2011, 10:26 AM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 7
    Joined: 17-January 11
    Member No.: 39,240




    today wd has released a new firmware 1.04.22, so I'll try with this one.
    no worries about cover art, it's just not a real problem for me!

    PS
    where I can find beta firmwares? I'll checked on the forum and I've found only official and homebrews.

    thanks a lot
    Go to the top of the page
     
    +Quote Post
    anthony82
    post Mar 9 2011, 11:52 AM
    Post #4


    WDTV USER
    *

    Group: Members
    Posts: 7
    Joined: 17-January 11
    Member No.: 39,240




    nothing, same issue, same files.
    I think it's not the mp3 file, because via usb it plays normally...
    Go to the top of the page
     
    +Quote Post
    SplittingDistant
    post Nov 22 2011, 02:15 AM
    Post #5


    WDTV USER
    *

    Group: Members
    Posts: 3
    Joined: 14-November 09
    Member No.: 6,264




    It's a long standing bug - the WDTV Live will only pick from a subset of your files when you select the "Random" option using "Network Share".

    It always misses out the same files, and it also occurs on a wired network.

    WD are aware but have been woefully slow in doing anything about it.

    There is a circumvention though!

    Use something like TVersity free edition. Add your media files to its library and start it when you need a randomized selection of songs, accessing it from the WDTV Live using the "Media Server" rather than "Network Shares".

    Good Luck!
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 2nd September 2014 - 08:00 AM