Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       no audio
    funkydelicguy
    post Mar 10 2011, 12:36 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 5-December 10
    Member No.: 33,268




    hey guys...

    i need your help. my WDTV Live HD suddenly lose it audio sound.

    i was watching a movie but after a while, it skipping and freezes. so, i turned off the media player.
    i played it again, but no more audio. i tried playing MP3 music and still, no audio sound.

    please help.

    FW ver: 1.02.21
    WDLXTV_LIVE 0.4.3.1
    Go to the top of the page
     
    +Quote Post
    post Mar 10 2011, 12:36 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 07:27 AM




    Go to the top of the page
     
    Quote Post
    Rev Drew
    post Mar 10 2011, 02:17 PM
    Post #2


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,421
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    I would do a reset via the menu and upgrade to the latest version "1.02.21_WDLXTV.COM_WDLXTV_LIVE-0.4.5.3" and go from there.
    Go to the top of the page
     
    +Quote Post
    Thorgal
    post Mar 12 2011, 03:07 PM
    Post #3


    WDTV PRO
    ***

    Group: Members
    Posts: 36
    Joined: 2-October 10
    Member No.: 27,126




    First it would be better to not play around with updates but check your connection. Was it connested to a tv oder av receiver ? Was it connected digital or analog ? Have you checked the connection and your tv/receiver ?
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 16th September 2014 - 07:27 AM