Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Network Shares Issue, Can't see any of my network shares
    FreakyE
    post Jun 24 2011, 05:28 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 5
    Joined: 24-June 11
    Member No.: 65,998




    Very strange issue.

    I run. Windows 7, my wdtv is connected to my router via a wired connection...

    I have a WDTV Live Plus. It has been working fine until about a week ago.

    It just refuses to see any of my network shares.

    I have cleared the login info, I have turned off auto-login...

    I can access youtube and pandora, and all internet media from my WDTV.

    I also have a Popcorn Hour on my network downstairs, and I can see that from the WDTV... I can see the WDTV from my PC...

    I can also see my network shares from my Windows 7 laptop.

    I have set up my network correctly, i.e.:

    Network discovery - on
    File and Printer Sharing - on
    Public sharing - off
    Media Streamer - off
    128 bit encryption - on
    password protected sharing - off

    my shares are set up for access by "Everyone"

    I have tried with the firewall on and off...

    Nothing is working... Any suggestions?
    Go to the top of the page
     
    +Quote Post
    post Jun 24 2011, 05:28 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 04:04 AM




    Go to the top of the page
     
    Quote Post
    Rev Drew
    post Jun 24 2011, 07:07 PM
    Post #2


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,374
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    western digital firmware or WDLXTV on the live plus?
    version # of firmware?

    have you tried setting up a share on the laptop to see if the live plus can see and use it?
    Go to the top of the page
     
    +Quote Post
    FreakyE
    post Jun 24 2011, 08:16 PM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 5
    Joined: 24-June 11
    Member No.: 65,998




    WD firmware, 1.05.04_B

    I just tried setting up a share on the laptop... The Live Plus does not see it... however, under Media Servers, the laptop shows up! Just not under Network Shares...

    UPDATE:

    Well, I did get it working. I installed TVersity and BOOM... I can see it under Media Servers. No idea why that works. I was using MyiHome to stream to my PCH, and the WDTV didn't pick it up... But with TVersity, it just works.

    Sweet!

    If anyone else is having this trouble, try TVersity... It works.
    Go to the top of the page
     
    +Quote Post
    Rev Drew
    post Jun 25 2011, 05:49 AM
    Post #4


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,374
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    you still have a problem if your live plus can't see your shares under network shares
    more than likely it is a windows thing so if tversity works for you, by all means use it (IMG:style_emoticons/default/smile.gif)
    Go to the top of the page
     
    +Quote Post
    FreakyE
    post Jun 25 2011, 11:26 PM
    Post #5


    WDTV USER
    *

    Group: Members
    Posts: 5
    Joined: 24-June 11
    Member No.: 65,998




    Yea, I'm going to try a reinstall...

    I have another issue now... :/ I'll post in the correct forum.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 23rd April 2014 - 04:04 AM