Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Shoutcast not working, None of my Favourites are working
    Trevor
    post Aug 29 2011, 08:50 AM
    Post #1


    WDTV SEMI-PRO
    **

    Group: Members
    Posts: 23
    Joined: 18-July 11
    Member No.: 69,986




    It seems that Shoutcast is no longer working. I can no longer play any of my favourites nor will the search function work. Every function that I select is coming back with 'This Shoutcast station is currently unavailable. Please try later.'. This is also happening with 'Radio Genres' and 'Top Radios'.

    Meanwhile,'Tune in Radio' is working fine so it cannot be my connection which is wired up to 100 mbs.

    Anybody else having the same problem?. This has been the case for 4 days now!.
    Go to the top of the page
     
    +Quote Post
    post Aug 29 2011, 08:50 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 01:02 AM




    Go to the top of the page
     
    Quote Post
    pacorob
    post Aug 30 2011, 07:48 AM
    Post #2


    WDTV USER
    *

    Group: Members
    Posts: 5
    Joined: 30-August 11
    Member No.: 78,346




    You are not the only one I also have the same problem and there are more as you can read in the official WDTV Live Hub forum.
    http://community.wdc.com/t5/General-Discus...ht/false#M13239

    There were problems at Shoutcast the recent week so it could be that that is still the case however they informed on the 29th of August that all should be up and running again. However this morning 0.00 CET (30-08) i still had no luck accessing any radio station from Shoutcast via the Live Hub and I was able to play the other Internet services such as TuneIn Radio.

    http://www.shoutcastblog.com/2011/08/23/pa...and-api-issues/

    Also a restart and unplugging the power cable didn't help for me.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 25th April 2014 - 01:02 AM