Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Problem connecting to the file server from my Mac
    monsieurBelbo
    post Sep 5 2011, 07:48 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 28-December 10
    Member No.: 35,649




    My WDTV Live Hub has its firmware up-to-date (2.07.17), Media Server on and File Sharing on in my MacbookPro with Lion 10.7.1
    I recently moved so connected the WDTV to a new network. I am using a wireless adapter to connect to the network.
    The WDTV sees the network, has connection, so far so good. YouTube, etc works perfectly.
    I can access the web interface from my Mac using the WDTV's IP.

    However, I can't access the WDTV's drive from my Mac. I can see it on the sidebar, however it fails on connection. The error is:

    There was a problem connecting to the server “WDTVLiveHub”.
    This file server will not allow any additional users to log on. Try to connect again later.

    I tried clearing login info from the WDTV with no success. Renamed the server, turned Media Server on and off, tried enabling/disabling login.

    Any suggestions?
    Is this a known issue?
    Go to the top of the page
     
    +Quote Post
    post Sep 5 2011, 07:48 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 01:27 AM




    Go to the top of the page
     
    Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 16th September 2014 - 01:27 AM