Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       My 5.1 fix
    simonpeter2
    post Oct 30 2011, 11:11 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 5
    Joined: 11-October 11
    Member No.: 85,620




    Ok, since I spent a day trying to figure out why my new Live plus would only play stereo and nothing in 5.1 I decided to post what my problem was in case anyone else did the same stupid thing I did ..

    There are tons of reasons it you only get stereo .. I read tons of posts but everything I tried didn't work or was already set up correctly.. compatible receiver - check, WD set to pass through via HDMI - check, proper codec passing through - check ...

    Here is what happened, during my setup when I got to the audio setup up I selected "manual" setup instead of "auto" to see what my options where, well it lists a bunch of options for the type of receiver you have .. in my wisdom I chose the highest rated receiver - TrueHD capable (which it is) and used that setting .. so here is the kicker . .in manual mode selecting the highest one is not what they are looking for, basically it was telling WD that that is all it is capable of , so the fix was to select every type of receiver (I didn't realize it allowed multiple selections) and bingo , now everything works fine .. I am sure leaving it on auto would have worked fine too .. a little to smart for my own good .. just thought I would share this in case anyone thought the same way I did , would save a lot of time and troubleshooting ..
    Go to the top of the page
     
    +Quote Post
    post Oct 30 2011, 11:11 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 08:06 PM




    Go to the top of the page
     
    Quote Post
    WDUser
    post Oct 31 2011, 12:13 PM
    Post #2


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,373
    Joined: 14-November 09
    Member No.: 6,287




    Thanks for sharing. Sometimes we outguess ourselves and miss what's right under our noses! (IMG:style_emoticons/default/biggrin.gif)
    Go to the top of the page
     
    +Quote Post
    Trendecide
    post Nov 3 2011, 06:46 AM
    Post #3


    WDTV EXPERT
    Group Icon

    Group: Site Supporter
    Posts: 75
    Joined: 29-November 10
    From: St. Louis Area
    Member No.: 32,606




    Nice... thanks for sharing.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 2nd September 2014 - 08:06 PM