Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Network problems, Windows7
    SnowJim
    post Nov 21 2011, 03:54 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 21-November 11
    Member No.: 94,601




    Hi,

    I have done the following on my Windows7 computer :
    1. Share a folder
    2. Create a WDTV account
    3. Set correct WDTV account permissions on the shared folder
    4. Browse the folder on WDTV Live
    It usually take a couple of minuts for the WDTV Live to find the shared folders the first time its started but thats no problem. The problem is that everytime the WDTV Live have been en sleep mode and I try to visit the known shared folder I will get somthing like this : "There is no media in this folder". And this happens when I try to visit MyComputer that the WDTV have found. The second time I try to do the same thing it works just fine?

    So why is it failing the first time?

    BestRegards
    Go to the top of the page
     
    +Quote Post
    post Nov 21 2011, 03:54 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 07:31 AM




    Go to the top of the page
     
    Quote Post
    Rev Drew
    post Nov 21 2011, 05:14 AM
    Post #2


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,402
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    sounds like the hard drive is going to sleep and it isn't waking up in time for the wdtv.
    the second time you try it's already spinning up and it sees the media fine.

    I have the same issue here by times, a little annoying but once you know what it is it's not such a big deal.
    Go to the top of the page
     
    +Quote Post
    SnowJim
    post Nov 21 2011, 05:22 AM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 21-November 11
    Member No.: 94,601




    QUOTE (Rev Drew @ Nov 21 2011, 01:14 PM) *
    sounds like the hard drive is going to sleep and it isn't waking up in time for the wdtv.
    the second time you try it's already spinning up and it sees the media fine.

    I have the same issue here by times, a little annoying but once you know what it is it's not such a big deal.

    Yes that might be the problem, but the WDTV should wait until it get the filelist. If I visit the shared folders from other computer then I will only have to visit it once to list the files and not as on the WDTV(twice before it works).
    Go to the top of the page
     
    +Quote Post
    Rev Drew
    post Nov 21 2011, 02:28 PM
    Post #4


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,402
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    the WDTV runs Linux and waits for no windows box unfortunately. it waits as long as it thinks it should and then times out, nothing you can do about that except change the power settings on your windows box.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 31st July 2014 - 07:31 AM