Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Scrolling menus
    daviro
    post Nov 27 2011, 09:13 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 27-November 11
    Member No.: 95,808




    Hi fellow wdtv live hub users,
    I've got a small issue, when scrolling in the menu's:
    Sometimes when i press an arrow key once, the menu keeps scrolling as if i pressed it several times.
    Does anyone experience the same?

    Thanks for your ideas
    Best Regards
    Go to the top of the page
     
    +Quote Post
    post Nov 27 2011, 09:13 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 05:36 AM




    Go to the top of the page
     
    Quote Post
    WDUser
    post Nov 27 2011, 11:46 PM
    Post #2


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,373
    Joined: 14-November 09
    Member No.: 6,287




    Which firmware version do you have installed? There was a track skip issue which was apparently fixed in 2.08.13, and your issue also sounds familiar, but it may have been reported for one of the other models.
    Go to the top of the page
     
    +Quote Post
    daviro
    post Dec 3 2011, 04:37 AM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 27-November 11
    Member No.: 95,808




    Firmware is 3.00.28 so that should have been fixed by now i thought.
    Go to the top of the page
     
    +Quote Post
    daviro
    post Dec 16 2012, 06:14 AM
    Post #4


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 27-November 11
    Member No.: 95,808




    Any news on this?
    I still have the same issues with the latest firmware.
    Best Regards
    Davy
    Go to the top of the page
     
    +Quote Post
    WDUser
    post Dec 17 2012, 10:41 AM
    Post #5


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,373
    Joined: 14-November 09
    Member No.: 6,287




    No widespread reports of this happening with any of the recent FW versions as far as I can see, so maybe it's something to do with your specific hardware setup. Since you said it only happens sometimes, can you pinpoint any series of actions that is guaranteed to make it occur?
    Go to the top of the page
     
    +Quote Post
    daviro
    post Dec 17 2012, 10:51 AM
    Post #6


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 27-November 11
    Member No.: 95,808




    QUOTE (WDUser @ Dec 17 2012, 06:41 PM) *
    No widespread reports of this happening with any of the recent FW versions as far as I can see, so maybe it's something to do with your specific hardware setup. Since you said it only happens sometimes, can you pinpoint any series of actions that is guaranteed to make it occur?

    It almost always happens after turning on the device. Once I've seen a video file or after a couple of minutes the matter is resolved.
    Go to the top of the page
     
    +Quote Post
    looting
    post Jul 27 2013, 07:06 PM
    Post #7


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 27-July 13
    Member No.: 209,834




    I am also having the same issue. I can see this is an old post but would like to know if anyone has figured out how to fix the problem. I just updated to firmware 3.12.13 and the scrolling goes on and on after pressing the navigation buttons once. Any kind of assistance is highly welcome.
    Go to the top of the page
     
    +Quote Post
    daviro
    post Jul 28 2013, 07:34 AM
    Post #8


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 27-November 11
    Member No.: 95,808




    QUOTE (looting @ Jul 28 2013, 03:06 AM) *
    I am also having the same issue. I can see this is an old post but would like to know if anyone has figured out how to fix the problem. I just updated to firmware 3.12.13 and the scrolling goes on and on after pressing the navigation buttons once. Any kind of assistance is highly welcome.

    Still no solution. Think we're forced tot buy non-WD mediaplayers ...
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 2nd September 2014 - 05:36 AM