Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Can't Copy To HD Root Directory, Firmware Upgrade To Blame?
    ricco21
    post Jan 12 2012, 08:51 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 12-January 12
    Member No.: 101,105




    Hi all,

    Did a quick forum search and don't see that this has been asked before. Apologies if I missed it. Any help greatly appreciated.

    I upgraded to firmware version 1.06.15, and suddenly I don't seem to be able to transfer files to the root directory of my "Elements" hard drive as I used to., that is to say, after I've inserted a secondary USB storage device and selected the files to copy across, I can't then press the right arrow and select my Elements drive as the destination. Instead I've had to create a separate folder, which is a bit inconvenient since all the other media on the drive transferred across to the top level of the file structure no problem under the previous firmware.

    Anyone know a way around this?
    Go to the top of the page
     
    +Quote Post
    post Jan 12 2012, 08:51 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 03:29 AM




    Go to the top of the page
     
    Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 15th September 2014 - 03:29 AM