Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Album Art not loading
    hojocolaca
    post Feb 9 2012, 04:05 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 9-February 12
    Member No.: 105,194




    Hi - new poster - I have had a look but can't find this anywhere... I cannot get my LiveHub to load Cover Art for some shows. Nearly always works fine but a couple of shows just will not load. I can find the shows in the TVDb but LiveHub cannot. I have checked spelling etc - no luck. Any ideas or a pointer to a sticky somewhere? One show is standard AVI (Hawaii Five-0) and the other is MKV (Battlestar Galactica) Thanks
    Go to the top of the page
     
    +Quote Post
    post Feb 9 2012, 04:05 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 10:38 PM




    Go to the top of the page
     
    Quote Post
    WDUser
    post Feb 10 2012, 10:37 AM
    Post #2


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,394
    Joined: 14-November 09
    Member No.: 6,287




    Try naming them exactly as they show up on the site, with no special characters in the folder/file names.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 31st October 2014 - 10:38 PM