Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Missing Audio Left Channel, video sound ok, audio is missing left channel
    rzemaitis
    post Feb 15 2012, 01:51 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 3
    Joined: 11-February 12
    Member No.: 105,602




    WD TV Live Streaming Media Player - firmware is up to date (1.06.04)
    Receiver: Cambridge Audio Azur 540R V2.0

    My receiver has no HDMI (in or out) so I have HDMI from WDTV to TV, and TV Audio out to the receiver.

    When I play videos, both channels work correctly

    When I play Music, the left channel is silent. I saw some posts in this forum, but I'm not sure I understand what the solution is. Will buying an Optical cable and running it directly from WDTV to the receiver solve my issue?

    I also saw something about switching the "red and white" cable, but I don't understand which cable - if I switch the red and white composite from the "TV Audio out" to listen to music, won't I also have to switch them back to watch tv again??

    No left channel for listening to music is a "deal breaker"!

    Can someone point me in the right direction? Thanks in advance!
    Go to the top of the page
     
    +Quote Post
    post Feb 15 2012, 01:51 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 09:51 AM




    Go to the top of the page
     
    Quote Post
    WDUser
    post Feb 15 2012, 02:31 PM
    Post #2


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,382
    Joined: 14-November 09
    Member No.: 6,287




    Moving to Live SMP > Audio.

    Yes, a TOSLink/optical cable from the WD TV to the receiver should fix things, besides resulting in better audio quality.
    Go to the top of the page
     
    +Quote Post
    rzemaitis
    post Feb 15 2012, 06:18 PM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 3
    Joined: 11-February 12
    Member No.: 105,602




    I have resolved this issue - After a closer reading of a similar topic in this forum, I was able to figure out which cables to switch and how to do it. All is well. Thank you to the original poster and response.

    Here is a link to the helpful post: http://wdtvhd.com/index.php?showtopic=11179

    Thank you.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 30th September 2014 - 09:51 AM