Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Audio on MKV's works on some and not on others, no features changed, Audio issue
    KMPlayaa
    post Sep 24 2009, 05:54 PM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 3
    Joined: 24-September 09
    Member No.: 3,468




    Somebody give me a hand,

    This is driving me crazy. Fresh out the box I hook up and play a mkv 720 P without changing any settings. Plays beautifully. I am sold on this unit. The very next .mkv attempted, no audio. The next two, same issue. Then to top the cake I look into the settings and try to change the audio opt., and with every audio adjustment I attempt to make, it freezes the unit and renders the remote useless and the only way to get unit to do anything again is to pull the power on it.

    I then checked the web out and went to WD's website and downloaded the new firmware and followed the instructions. I thought that this might of changed something (for what my mkv issue is) other than the appearance of the menu sys, no nothing changed, unit does not play audio on 3 out of 4 .mkv's attempted on and freezes the unit and renders the remote useless when any attempt to use the menu's or opt audio settings.

    This cant be the way this is suppose to work. Please someone tell me what is wrong.
    Go to the top of the page
     
    +Quote Post
    post Sep 24 2009, 05:54 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 08:40 PM




    Go to the top of the page
     
    Quote Post
    PangaDayWalker
    post Sep 25 2009, 05:01 AM
    Post #2


    WDTV Mod
    ********

    Group: Members
    Posts: 212
    Joined: 8-July 09
    From: Brazil - Curitiba
    Member No.: 934




    QUOTE (KMPlayaa @ Sep 24 2009, 08:54 PM) *
    Somebody give me a hand,

    This is driving me crazy. Fresh out the box I hook up and play a mkv 720 P without changing any settings. Plays beautifully. I am sold on this unit. The very next .mkv attempted, no audio. The next two, same issue. Then to top the cake I look into the settings and try to change the audio opt., and with every audio adjustment I attempt to make, it freezes the unit and renders the remote useless and the only way to get unit to do anything again is to pull the power on it.

    I then checked the web out and went to WD's website and downloaded the new firmware and followed the instructions. I thought that this might of changed something (for what my mkv issue is) other than the appearance of the menu sys, no nothing changed, unit does not play audio on 3 out of 4 .mkv's attempted on and freezes the unit and renders the remote useless when any attempt to use the menu's or opt audio settings.

    This cant be the way this is suppose to work. Please someone tell me what is wrong.

    WDTV does not downmix DTS to stereo. I bet those 3 files has DTS audio.

    Take a look in the forum. There is a lot of software to migrate DTS to DD.
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 26th November 2014 - 08:40 PM