Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


    2 Pages V  < 1 2  
    Reply to this topicStart new topic
       Network Share Problems on XP - Possible Fix
    Stevetay88
    post Apr 16 2010, 09:30 PM
    Post #21


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 16-April 10
    Member No.: 17,033




    QUOTE (SplittingDistant @ Nov 15 2009, 12:36 AM) *
    Like a lot of people I was unable to see the shared folders residing on my XP (Home) PC despite doing all that seemed to be necessary. The WDTV box would not even 'find' my PC from "Network Shares".

    After a lot of fiddling, and faffing I discovered that at some point in the past I had disabled some XP services which the WDTV Live Network Share system needed.

    It would appear that if you want to connect your WDTV Live to your PC's Shared Folders you need to ensure that the services "Network DDE" and "Network DDE DSDM" are not disabled.

    To do this: Start Button, Administrative Tools, Services, locate "Network DDE" and ensure that Start Up Type is "Automatic". If it's shown as "Disabled", right click the "Network DDE" entry and use the Properties Tab to set it to "Automatic".

    Then do the same for the "Network DDE DSDM" service.

    I then rebooted both the PC and the WDTV Live and everything was fine.

    Good luck, and I hope it works for you.

    Thank you so much!

    I have given up after trying the usual stuff and chance upon your post. Now everything works like clockwork. Cheers buddy. (IMG:style_emoticons/default/biggrin.gif)
    Go to the top of the page
     
    +Quote Post
    post Apr 16 2010, 09:30 PM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 07:37 PM




    Go to the top of the page
     
    Quote Post
    jtc3
    post Apr 20 2010, 11:38 PM
    Post #22


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 20-April 10
    Member No.: 17,258




    I had the same problem of not having my shared drive show up on WD TV Live. Turns out none of my other networked computers were seeing the shared drive either. I found this fix that worked for me:

    http://forums.cnet.com/5208-6122_102-0.htm...6;posts#3230783
    Go to the top of the page
     
    +Quote Post
    zeekay
    post Jun 11 2010, 01:03 AM
    Post #23


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 23-May 10
    Member No.: 19,367




    I tried all the registry fixes etc..but none worked. Then I shared the parent drive too. For example if "C:/public" is what you wish to share, enable sharing on "C:" also . It worked for me.
    Go to the top of the page
     
    +Quote Post
    Rev Drew
    post Jun 11 2010, 04:03 AM
    Post #24


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,444
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    sharing the root of C:\ is a bad idea. real bad.
    Go to the top of the page
     
    +Quote Post
    six5gent
    post Jul 26 2010, 09:23 AM
    Post #25


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 25-July 10
    Member No.: 22,739




    If anyone can help me please do so....I have read the whole forum and many more having spent almost 8hrs reading threads on how to get my wd tv live to see my computer under network shares.

    I have turned on the Network DDE & Network DDE DSDM and still no luck. I have checked the configuration in my Linksys WRt54G router as well as

    virtually all the services on my cpu. I am running Windows XP home addition and have enabled simple file sharing on my movie folder. But I just can't figure out why my cpu will not show up on the wd tv live under network shares. I have turned on the UPnP services on my cpu and my router and still no luck.

    But yet I can use the "Media Server" function going thru WMP 11 and all my video files show up instantly and play with perfection.

    My setup is the following:

    CPU----with two external hard drives attached to it (where my movie folders are located) both have been shared.

    CPU going into my Router

    WDTV Live going into the same router.

    I have tried everything and I have probably read just about everything, if anyone can help out with this I would really appreciate it!!
    Go to the top of the page
     
    +Quote Post
    Rev Drew
    post Jul 26 2010, 02:18 PM
    Post #26


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,444
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    try sharing a folder instead of the whole drive, if that works, put everything into a folder, I have heard of similar issues when sharing the whole drive..

    a starting point, hope it helps.
    Go to the top of the page
     
    +Quote Post
    six5gent
    post Jul 26 2010, 04:51 PM
    Post #27


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 25-July 10
    Member No.: 22,739




    Hi Drew....sorry if I was not clear. I am only sharing the movie folder itself on the external hard drive. Just cant get it to work.
    Go to the top of the page
     
    +Quote Post
    six5gent
    post Jul 26 2010, 04:58 PM
    Post #28


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 25-July 10
    Member No.: 22,739




    QUOTE (jtc3 @ Apr 21 2010, 12:38 AM) *
    I had the same problem of not having my shared drive show up on WD TV Live. Turns out none of my other networked computers were seeing the shared drive either. I found this fix that worked for me:

    http://forums.cnet.com/5208-6122_102-0.htm...6;posts#3230783

    This is a dead link!!!!!!!!!!
    Go to the top of the page
     
    +Quote Post
    Rev Drew
    post Jul 26 2010, 05:12 PM
    Post #29


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,444
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    no spaces in the share names, that wont work either..
    Go to the top of the page
     
    +Quote Post
    WDUser
    post Jul 26 2010, 05:23 PM
    Post #30


    WDTV GEEK
    Group Icon

    Group: Moderator
    Posts: 4,394
    Joined: 14-November 09
    Member No.: 6,287




    QUOTE (six5gent @ Jul 27 2010, 03:28 AM) *
    This is a dead link!!!!!!!!!!

    (IMG:style_emoticons/default/huh.gif) Works fine here.

    Anyway, here's what the link says:

    Attached File  XP_IRPStackSize.PNG ( 42.68K ) Number of downloads: 33
    Go to the top of the page
     
    +Quote Post
    six5gent
    post Jul 28 2010, 05:03 PM
    Post #31


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 25-July 10
    Member No.: 22,739




    To all thanks so much for your info and insite. I got it to work and figured out what the problem was!!!!!!!!

    After I checked the registry settings and all that good stuff, I still could not access the share. A very good indication that it was not going to work was the fact that when I clicked on My Computer and then My Network Places. I would click on View Workgroup Computers after about 30secs I would get an error message that said, "MSHome not available. xxxxxxx is not accessible. You might not have permission to use this network resource. Access is denied. Please contact administrator", blah blah blah.

    So my fix was... I just so happen to open up my Norton Antivirus Protection Center. Clicked on Home and then Security Basics and what do you know the second option down showed a personal firewall as on (despite having the windows firewall off).

    I even clicked on it and it gave me the option to configure Norton's Personal Firewall. Under the Advanced tab... and then under General I saw multiple check boxes for options that I could turn off and on. And what do you know, one of those options was Block Windows File Sharing. Turned it off and the bells, whistles, and sirens went off in here like a slot machine winner in Vegas.

    Also while configuring the Norton Firewall... under the Networking tab I entered my WD TV Live's IP address as a trusted source to gain access to my PC that was doing all the sharing. Problem fixed... after 4 days of banging my head against the wall.

    Hope this helps somebody else!!!

    Please note: On top of configuring the Norton Firewall settings, I still had to turn it completely off.
    Reason for edit: Refrain from using ALL CAPS (= shouting) next time
    Go to the top of the page
     
    +Quote Post
    Rev Drew
    post Jul 28 2010, 05:13 PM
    Post #32


    Global Moderator
    Group Icon

    Group: Global Mod :: Site Supporter
    Posts: 2,444
    Joined: 4-April 09
    From: Canada eh?
    Member No.: 10




    lol, Norton strikes again..

    damn symantec software, as bad as M$ now..
    Go to the top of the page
     
    +Quote Post
    gamelodge
    post Aug 25 2011, 03:31 AM
    Post #33


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 25-August 11
    Member No.: 77,656




    Hi!
    I was also suffering from the problem that the WDTV Live was stuttering playing back high-bandwidth m2ts files. But it happened only with various Windows XP SP3 machines (different installations all with reproduceable behaviour) - with a considerably slow Linux server (Buffalo NAS) it worked flawlessly.
    Starting the Network DDE service did not the trick for me, but somehow it was obvious that it deals with XP's internal SMB-server. So i found the following parameters working for me (save the file to lanmanfix.reg and import it into the registry with administrative privileges and restart the server service or XP in whole):

    CODE
    Windows Registry Editor Version 5.00

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters]
    "MaxWorkItems"=dword:0000ffff
    "MaxRawWorkItems"=dword:00000200
    "MaxThreadsPerQueue"=dword:0000ffff
    "InitWorkItems"=dword:00000200
    "MaxFreeConnections"=dword:00000064
    "MinFreeConnections"=dword:00000020
    "MaxMpxCt"=dword:00004000
    "SizReqBuf"=dword:0000ffff
    "MaxNonpagedMemoryUsage"=dword:04000000

    Cheers
    Chris
    Go to the top of the page
     
    +Quote Post
    TheStreamingGuy
    post Jun 28 2012, 08:30 PM
    Post #34


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 28-June 12
    Member No.: 113,859




    Thanks for the post. This did the trick for my old toshiba laptop running XP media edition. I was having issues where it saw it at first but would not see my windows 7 computer. I factory reset the WDTVLIVE and then made some changes I found online for win7. The win7 PC was now able to be seen by the WDTVLIVE but then the XP machine was gone. I have also had issues with TVersity streaming to my PS3 on this toshiba laptop, it decides when it wants to work. I think that these services are what has been causing my headache with this xp machine. Steaming has always been hit or miss. It is now working with the WDTVLIVE and PS3. If things change I will update as this could just be a lucky spurt that I get occasionally.

    Thanks,
    Go to the top of the page
     
    +Quote Post

    2 Pages V  < 1 2
    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 19th December 2014 - 07:37 PM