Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       There is no media in the current folder
    TeamTerry
    post Nov 16 2009, 05:30 AM
    Post #1


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 16-November 09
    Member No.: 6,380




    Hi Guys, hope you can help as I am losing my mind.
    I am an IT consultant by day and can rebuild a server etc... but for the life of me I can't network my HD Live TV
    I have got a recommended Dlink USB Wireless and it connects to the network fine.
    I get an IP address from my domain (yes Domain - running Server 2008 R2)
    I can see all my networked PCs including my Server, my NAS (Server 2003) and my Win7 Enterprise x64
    I have disabled all software firewalls.
    Shared folders have standard avi files inside which play fine off local drive on WDTV Live.
    Share names have the magical '!' in front

    I can see the PCs, but when I connect (domain credentials have been authenticated fine), I get the error
    'There is no media in the current folder'.

    Please - someone must have solved this issue. I get the same error on all Operating Systems, including good old reliable Server 2003.

    Is there a way to enter the UNC or network path to take you directly to the share you want?

    Please help, other than this the box is awesome.
    Cheers,

    Tezza
    Go to the top of the page
     
    +Quote Post
    post Nov 16 2009, 05:30 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 06:25 PM




    Go to the top of the page
     
    Quote Post
    markusmo
    post Nov 16 2009, 11:08 AM
    Post #2


    WDTV PRO
    ***

    Group: Members
    Posts: 30
    Joined: 12-June 09
    From: edmonton
    Member No.: 540




    hi ,

    as far as i know its not your mistake at all . the firmware is shxt , so even when you are lucky and one day , like it happen to me , suddenly you can play movies over the network ,
    after 3 minutes or so , the wdlive says no network connection or so , so hopefully , the wd team will fix it , but after seeing all the downgrades in firmware upgrades from the
    wd tv player , i dont think so . right now the wdlive is sleeping in its packing in the closet and the wd tv is playing with firmware 1.07 my stuff .

    did you try different usb adapters ? or cat cable , only to make sure the d link works , cause there are some usb adapters on the list that dont work at all .....

    have a good one

    markus

    ps :

    there is a new posting where you have to have your name changed to WORKGROUP ( in the computersettings ) instead of any different name ....

    look here as well

    http://wdtvforum.com/main/index.php?topic=2447.0
    Go to the top of the page
     
    +Quote Post
    Mac_33
    post Feb 23 2010, 08:54 PM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 23-February 10
    Member No.: 13,588




    Hey, did you get this to work? I have the exact same setup. Domain with server 08 r2 and am getting a message saying "There is no media in the current folder." I see that it is able to log in but its not able to see the shares.

    Mac
    Go to the top of the page
     
    +Quote Post
    __McB__
    post Sep 10 2010, 04:02 PM
    Post #4


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 10-September 10
    Member No.: 25,503




    I know this is an old thread, sorry to re-open. I had my HD TV Live working with my Windows 2008 servers for months. Then about 1.5 weeks ago I used Windows update to push some updates and after reboot it wouldn't work. Keeps giving me the "There is no media in the current folder" message. I uninstalled all the updates but it didn't make a difference. Anyone figure this out?
    Go to the top of the page
     
    +Quote Post
    Spasch
    post Sep 20 2010, 01:42 AM
    Post #5


    WDTV GURU
    ********

    Group: Members
    Posts: 123
    Joined: 28-April 10
    Member No.: 17,969




    What version of the WD firmware are you running? I used to see this on older versions of the firmware (although with Win 7), but not in any of the latest beta releases (which are now remarkably stable)..
    Go to the top of the page
     
    +Quote Post
    artie1
    post Nov 19 2011, 09:56 PM
    Post #6


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 19-November 11
    Member No.: 94,329




    I have also had the problem of accessing my folders for many frustrating months, and yet can see the foldrs and can access internet media. The only program that worked for me with WDTV HD Live is TVMOBiLi and it is free. With this software you can browse any folders you set up in firefox or windows pane.

    I did have to specify more clearly than the options on the selection button on tvmobili, the path of the folder I wanted to share, so instead of 'F' I had to set the path '\\Epbdesktop\f'. This was the only hiccup.

    However, a firmware fix would be a better solution as I do prefer to use TVersity, as we do on our XBox for streaming. The advantage with this program is that you can list files in date order as well.

    FYI I am running Windows 7 home premium and my WD is wired and at the other end of the house.

    I might add that as of the 21/11/11 there still does not seem to be a WD solution to this issue as far as I can read in these forums. I always keep my WD live updated regards firmware and bought the second one in the last few months. What are WD doing - if you look at all the posts for this problem it has been an issue for a long time. Is WD HD Live a viable product for Windows 7 - over to you WD!!!!

    Artie1
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 24th April 2014 - 06:25 PM