Forum - Index
Welcome to the WDTVFORUMS, Please register.

WD TV HD the media player by Western Digital plays almost any Movie format and Music format. Please take the time to register and show support as well as give support for all WD TV models. Use the link below to register and enjoy all the advantages of being a member, enter upcoming contests, see all the images and enjoy all the downloadable content the forum has to offer. Thank you and see you on the boards!

  • REGISTER HERE! (fast and free)

  • Welcome Guest ( Log In | Register )


     
    Reply to this topicStart new topic
       Access to PC lost using Network Shares - Media server works !
    Montago
    post Nov 20 2009, 11:17 AM
    Post #1


    WDTV SEMI-PRO
    **

    Group: Members
    Posts: 19
    Joined: 14-November 09
    Member No.: 6,266




    for the past 1-2 weeks that i've had my WDTV Live i've had no real problems connecting to the PC using Network Shares...

    however, today it has totally lost the connection BUT - im able to connect using the Vista' Media Server function

    Media Server -> Server:MyName (all ok and plays)
    Network Shares -> [Nothing]

    anyone have an idea ??
    Go to the top of the page
     
    +Quote Post
    post Nov 20 2009, 11:17 AM
    Post #


    SITE SUPPORT


    Group: Bot

    Joined: Today, 12:09 PM




    Go to the top of the page
     
    Quote Post
    Montago
    post Nov 20 2009, 11:38 AM
    Post #2


    WDTV SEMI-PRO
    **

    Group: Members
    Posts: 19
    Joined: 14-November 09
    Member No.: 6,266




    hmm

    restarting Vista 2 times seems to do the trick...

    Go to the top of the page
     
    +Quote Post
    Tysonbravo
    post Dec 10 2009, 01:26 AM
    Post #3


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 10-December 09
    Member No.: 8,386




    Is Anyone else having this issue? Restarting Windows 7 doesn't work for me? All was fine with my WD TV Live for the first few weeks. Now it doesn't connect thru Network Shares. It Does thru Media Server though...?????
    Go to the top of the page
     
    +Quote Post
    kman
    post Dec 10 2009, 10:23 PM
    Post #4


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 10-December 09
    Member No.: 8,456




    I've been having this exact same issue. I just started using my WD TV Live a few days ago. The first day, I watched 3 or 4 movies on it via a Windows 7 network share and they played just fine. The next day, I played one movie fine and then the second one cut off in the middle of playing and my WD TV Live could no longer access any network shares. I could still access the Media Server and I could access YouTube but I have four different PCs sharing files (3 WinXP, 1 Win7) and none of them would show up in the Network Shares list - it's like the SMB process on the WD TV Live box just died.

    I tried changing all the network settings on the WD TV Live that I could. I also tried resetting it back to factory defaults. None of this helped. The only thing that fixed it was letting the box sit (on or off, doesn't matter) for at least 30 minutes and then the network shares would be accessible again.

    This happened to me again tonight - the WD TV Live just lost all connectivity to the Network Shares. I let it sit for 30+ minutes and now it's working again.

    So you're not alone in this. I've been reading a lot of posts here and in other forums about networking issues with this box. I realize lot of the problems are with the servers themselves - Windows 7 in particular - and in getting them setup to share properly. But in this case - the case of the network shares no longer being accessible - it's definitely not a server problem because other PCs on the same network can still access those shares when the WD TV Live can't.
    Go to the top of the page
     
    +Quote Post
    Tysonbravo
    post Dec 11 2009, 03:13 AM
    Post #5


    WDTV USER
    *

    Group: Members
    Posts: 2
    Joined: 10-December 09
    Member No.: 8,386




    Ya, it's just a crappy product. I've let mine sit for four days now. Off...on...off again...retyping the password, reseting it, etc... it's just a crappy product. What's sad is I sent out questions to this forum and to Western Digital at the sime time. I still haven't heard back from WD...
    Go to the top of the page
     
    +Quote Post
    sticko2
    post Jan 29 2010, 11:39 AM
    Post #6


    WDTV USER
    *

    Group: Members
    Posts: 3
    Joined: 28-January 10
    Member No.: 11,921




    hello all, 1st post here.

    just got my wdlive a couple of days ago, and i'm having a very similar problem to above ^^^^.

    I can see my windows 7 laptop in mediaservers for pictures, video and music. (media servers only find pictures and video though no music)

    i can't get into any network shares - sometimes it works other times it doesn't. various resetting of wdtv and laptop sometimes cures it, other times waiting will get it to come up. other time i have managed to get it to go into media shares by watching something on youtube and then coming back to the shares again - may just be due to time again though.

    i am running latest firmware,

    was wondering if anyone had a solution for this, or if they know of one that has already been posted,

    thanks alot

    michael
    Go to the top of the page
     
    +Quote Post
    Montago
    post Jan 29 2010, 12:05 PM
    Post #7


    WDTV SEMI-PRO
    **

    Group: Members
    Posts: 19
    Joined: 14-November 09
    Member No.: 6,266




    Hello you (and everyone else)

    My solution is one of the following:

    1. Plug a USB Harddrive into the WDTVLive - then use the HDD over the LAN to put files onto it...
    This is the best solution in my mind...
    - you can auto extract files onto it from newsleecher or auto copy finished files from uTorrent... then you don't need to update the drive manually

    2. be VERY careful how you share your files on your computer:
    - the network share MUST start with exclamationmark '!' - this solves a lot of issues
    - keep the network sharenames very simple
    - if ONE folder fails, the whole access fails... FFS !!!!
    - use advanced sharing and make the share available for the user "Everyone"
    - File security should enable "Everyone" access to the files and directories

    also - remember to activate the Network discovery service ( Windows 2008 is disabled by default )
    Go to the top of the page
     
    +Quote Post
    sticko2
    post Jan 29 2010, 05:02 PM
    Post #8


    WDTV USER
    *

    Group: Members
    Posts: 3
    Joined: 28-January 10
    Member No.: 11,921




    Thanks for the reply, have checked over everything that you mentioned - some thing required changing!

    everything worked well for about 1/2 an hour then the same thing happened again, multiple resets and still nothing. i can't understand why it is so intermittent.

    i then came back on the forum for some answers, and i found someone saying "if you have windows 7 don't even try to network" at the sight of this my heart sank. he then went on to say to download twonky media manager, it only takes 5 mins to setup. i was not optimistic. but did so anyway and it has total sorted everything!!!

    and i mean everything. it has made my media servers work flawlessly and for some reason my network shares are all functioning beautifully as well. i assume by installing this program it has enabled and disabled the correct things to allow seamless communication with my laptop - so far, about an hour and a halfs use.

    i can also control everything from my laptop - pause, ff/rwd using a progress bar (much easier for 2 hr mixes than 16x ff), queue up tracks and much more.

    if anyone is having any issue with networking and windows 7 (or possibly the rest of microsoft's pile of os's also) then i would advise on getting this software - the only downside is the $40 cost - you get a 30 day trial to try it out. but if it goes like it has for me then i'd say it's cheap to sort all of these problems, even though it really should work out the box, unfortunately life isn't always that simple with computers. lol

    thanks again for your help, and i hope this helps others out there - i'm gonna post this as a new topic once its worked for me for a little while.

    michael
    Go to the top of the page
     
    +Quote Post
    gorila22
    post Jan 31 2010, 07:23 AM
    Post #9


    WDTV USER
    *

    Group: Members
    Posts: 6
    Joined: 16-January 10
    Member No.: 11,188




    montago
    you seem to have your set up done well. can you tell us how to share your HDD with wd live and see it from your PC? I am running XP. do you have your wd live with static IP?
    tx
    xS
    Go to the top of the page
     
    +Quote Post
    Montago
    post Jan 31 2010, 12:17 PM
    Post #10


    WDTV SEMI-PRO
    **

    Group: Members
    Posts: 19
    Joined: 14-November 09
    Member No.: 6,266




    if you attach a USB HDD onto the WDTV Live - it will be automatically shared by the WDTV...

    simly go to \\WDTVLive\USB to see your files !

    although - take care... the WDTVLive fucks up the NTFS sometimes...
    problems you might encounter:
    - unable to delete file/folder
    - files missing
    - folders missing

    usually you'll solve the issue by attaching the HDD on your PC and run CheckDisk...
    Go to the top of the page
     
    +Quote Post
    jsta08
    post Mar 10 2011, 04:49 PM
    Post #11


    WDTV USER
    *

    Group: Members
    Posts: 1
    Joined: 10-March 11
    Member No.: 47,627




    QUOTE (sticko2 @ Jan 29 2010, 05:02 PM) *
    he then went on to say to download twonky media manager, it only takes 5 mins to setup. i was not optimistic. but did so anyway and it has total sorted everything!!!

    Thanks Michael, twonky media manager works amazing. WD should bundle that with all of there media hubs
    Go to the top of the page
     
    +Quote Post

    Reply to this topicStart new topic
    1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
    0 Members:

     

    Lo-Fi Version
    Delete cookies set by this board · Mark all posts as read
    Time is now: 25th October 2014 - 12:09 PM